2007/11/06

Support for Mac OS X Leopard

Older versions of InstallBuilder will not work on OS X Leopard. If you need to support this version, you can download a preview of our upcoming 5.2.0 release

We are still working on fixing some issues. In particular, installers generated with this version will not work on Mac OS X 10.2. We know this version is considered 'ancient' but is still important to some of our customers, so we are currently looking at ways to address this. Please give the installers a try and let us know what you think.

3 comments:

Malagant said...

Hi guys. You really do a great job. Appreciate it.
I'm curently writing a book for professional Rails-Developers and wanted to describe the installation on MacOS X Leopard with Rubystack. The installer crashes and I was wondering, when you will update the rubystack to run under Leopard. Or is there a hint for me, to do it on my own?

Many greetings
Michael Johann

BitRock Team said...

We will be adding shortly a new OS X version that supports Leopard this week. It will be added as part of Bitnami

BitRock Team said...

Hi,

Just a quick line to let you know the latest version of RubyStack supports Leopard

Best regards

Daniel